2014年11月2日 星期日

【Eclipse】Build path specifies execution environment JavaSE-1.7. There are no JREs installed in the workspace that are strictly compatible with this environment


Eclipse 匯入專案後,會出現像下面這樣的警告訊息:
Build path specifies execution environment JavaSE-1.7. There are no JREs installed in the workspace that are strictly compatible with this environment

這要怎麼解決呢?

Step 1.在專案上,按下滑鼠右鍵,選擇「Properties」。

Step 2.選擇「Java Build Path」→「Libraries」,點擊「JRE System Library [jre1.8.0_25]」→「Remove」。

Step 3.移除後,再點擊「Add Library...」。

Step 4.點擊「JRE System Library」→「Next >」。

Step 5.選擇「Workspace default JRE (jre1.8.0_25)」→「Finish」→「OK」。

沒有留言:

張貼留言